korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • October 18, 2017, 02:53:35 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: 1 [2] 3

Author Topic: 2013 GT250R EFI Is sputtering at low rev range when hot  (Read 3962 times)

Calogero

  • Regular rider
  • ***
  • Offline Offline
  • Posts: 80
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #10 on: March 25, 2015, 09:36:17 AM »

I'm having a similar problem too. Have you considered the possibility of a bad RR?. The variation of the rpm at idle seems to be caused by that. See this video from LAMS

https://www.youtube.com/watch?v=QahlM5orDHo&index=32&list=WL

Im having exactly the same problem but my battery voltage is 14V not 12V like in the video. Will try to replace the RR. Hope that fix my problem.
Logged

Register and log in and the Ads below will be gone! :D

BikeBandit.com

dextrous

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 16
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #11 on: March 27, 2015, 12:40:48 PM »

Looked down exhaust... Massively glowing. Definitely running lean or my cat is blocked.

Any idea how to proceed from here? Determined for sure: Engine running lean.

MAP sensor? Throttle Position Sensor? Clogged Cat?

To anyone else with this problem: Go for a short ride and heat the bike up and see if your cat is glowing. It can be seen by looking down the exhaust.

Image: http://i.imgur.com/EHk14qJ.jpg
« Last Edit: March 27, 2015, 12:45:58 PM by dextrous »
Logged

CurryPuff

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1037
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #12 on: March 27, 2015, 02:17:12 PM »

The same thing happened to.

One of my coils was dead. The unburnt fuel was burning in the catalytic converter causing the exhaust to glow.

Check your coils.

Edit: Found a pick of mine:

« Last Edit: March 28, 2015, 06:22:09 AM by LAMS »
Logged

dextrous

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 16
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #13 on: March 28, 2015, 04:41:59 AM »

Removed both coils and checked their OHMs rating for both primary and secondary coils.

Primary on both were reading around 1.5 (Multimeter set to OHM 20), Secondary on both reading 18k (Multimeter set on 20k).

Coils seem fine? Both returning a reading, and the same readings, so definitely not dead.

I checked my plugs and they both visually looked fine, but should I replace them anyway?

It seems my rear cylinder is not firing. I put my hand on both extractors and started the bike and it seems the front is getting hot whilst the back is not warming up at all. This would indicate the rear cylinder is not firing right?
Logged

CurryPuff

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1037
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #14 on: March 28, 2015, 06:19:17 AM »

With the engine running, if your rear isn't getting warm, it's safe to assume it isn't firing.

You can check the spark by taking the rear plug out and shorting it against the frame. This will tell you if it's the coils or the plug. Also note the colour of the spark while you're at this.
Logged

dextrous

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 16
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #15 on: March 28, 2015, 07:19:44 AM »

So tested rear spark plug. Good spark, blue color, definitely good.

The spark plug was a bit wet though, bike is definitely running rich once heated. Going to look at gaskets now for some sort of air leak somewhere.
Logged

dextrous

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 16
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #16 on: March 29, 2015, 05:57:32 AM »

Dont really see any gaskets that are cracked.. Anyone have any other suggestions? My gas tank hisses sometimes when I refuel on low tank. Could this mean vapor lock? What parts to look into for that ?
Logged

600sfx

  • Goodbye chickenstrips!
  • ****
  • Offline Offline
  • Posts: 461
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #17 on: March 29, 2015, 08:00:03 AM »

I still suspect the TPS may be at the root of this problem.  You said you got No output voltage, which is impossible because if that was so then the bike would not run at all.  There must be an output voltage - recheck and adjust to the correct level.

Other than that, my next stop would be to change the coils and leads/caps.
Logged
2008 GT650R EFI

Hylife

  • I ride & I vote.
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 2558
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #18 on: March 29, 2015, 01:24:51 PM »

Quote
my next stop would be to change the coils and leads/caps

+1
Logged
2011 GV250 - 2011 GV650C - It's not 'what' you ride, it's 'that' you ride.

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 6478
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #19 on: March 29, 2015, 09:57:05 PM »

Quote
my next stop would be to change the coils and leads/caps

+1

+2
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

Pages: 1 [2] 3