korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • October 20, 2017, 12:48:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: 1 2 [3]

Author Topic: 2013 GT250R EFI Is sputtering at low rev range when hot  (Read 3966 times)

dextrous

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 16
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #20 on: April 01, 2015, 05:03:15 AM »

TPS output is 3.88 while key is turned to ON position, engine off (not running, throttle closed).

Seems way too high...

Should I just change TPS?
« Last Edit: April 01, 2015, 07:35:49 AM by dextrous »
Logged

Register and log in and the Ads below will be gone! :D


600sfx

  • Goodbye chickenstrips!
  • ****
  • Offline Offline
  • Posts: 461
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #21 on: April 01, 2015, 06:56:44 PM »

If that reading is correct, then something is wrong with your TPS.
Logged
2008 GT650R EFI

dextrous

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 16
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #22 on: April 29, 2015, 09:12:48 AM »

FINALLY fixed my bike. TUrns out it was a burnt out lead plug (Rear). on visual inspection there was an obvious burn mark on the outside of it (where it plugs into the spark plug).

$20 fix.
Logged

Hyosung GT250R

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 1
Re: 2013 GT250R EFI Is sputtering at low rev range when hot
« Reply #23 on: August 26, 2017, 06:37:13 AM »

Did anyone else fix it with a faulty cable or they found its something else?
Logged

Pages: 1 2 [3]