korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • April 26, 2017, 04:54:22 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: 1 [2]

Author Topic: Got my new GV650! Have a couple of questions though...  (Read 484 times)

AJC650

  • Scraping the pegs
  • *****
  • Offline Offline
  • Posts: 609
Re: Got my new GV650! Have a couple of questions though...
« Reply #10 on: February 23, 2017, 08:51:17 PM »

Tried that too - it still resets to 10mins slow!!  very odd.....I've got quite used to it!! ;D
Logged

Register and log in and the Ads below will be gone! :D


hyausrider

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 6
Re: Got my new GV650! Have a couple of questions though...
« Reply #11 on: February 27, 2017, 10:29:18 AM »

There is a thread somewhere on here about the clocks. I have done what was suggested and pulled out the battery and the saddle for it from an old computer. Then soldered it in place of the original. Works a treat.
Logged

hydrax

  • Regular rider
  • ***
  • Offline Offline
  • Posts: 120
    • My Youtube Channel
Re: Got my new GV650! Have a couple of questions though...
« Reply #12 on: March 14, 2017, 10:35:44 PM »

Here you go mate this video will show you how to replace the clock battery if you want to
https://www.youtube.com/watch?v=H9Wg8NiEIV4&t=4s
Logged
2012 GV650 Aquila Sport EFI

Pages: 1 [2]