korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • September 25, 2017, 04:05:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: [1]

Author Topic: Gv650se efi won't start  (Read 589 times)

Mental73

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 10
Gv650se efi won't start
« on: April 18, 2017, 07:22:03 AM »

Hi I recently brought a gv650 se and had to replace the regulator rectifier. All went well until it stop running and then would not start. I replaced the ignition  coils no change tested bike stand switch ok and also tested the pick up coil and that's ok. When you switch the ignition on you can here the pump priming and and when you push the start button the engine turns but the engine does not catch at all. I also tested the Tip over sensor and that's ok to.Also has a brand new Battery and I've tested it.
Logged

Register and log in and the Ads below will be gone! :D

BikeBandit.com

Mental73

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 10
Re: Gv650se efi won't start
« Reply #1 on: May 20, 2017, 01:49:18 PM »

Hi bike is know running it was the ecu had to replace it 480.
Logged

fredrikrosen

  • Regular rider
  • ***
  • Offline Offline
  • Posts: 150
Re: Gv650se efi won't start
« Reply #2 on: May 20, 2017, 02:12:16 PM »

ECU had failed so to say, intresting based on my last thread.  ;)
Logged

Pages: [1]