korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • December 18, 2017, 11:15:51 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: [1]

Author Topic: My Flamethrower  (Read 1128 times)

retryW

  • Regular rider
  • ***
  • Offline Offline
  • Posts: 102
My Flamethrower
« on: July 19, 2017, 05:52:53 AM »

Haven't posted in a while but thought I'd share this video of my 650R shooting flames. Has a Dynojet Jet kit and Screaming Demon shorty.

https://www.youtube.com/watch?v=uK_kTC4fmvA&
« Last Edit: July 19, 2017, 07:28:23 AM by retryW »
Logged

Register and log in and the Ads below will be gone! :D


retryW

  • Regular rider
  • ***
  • Offline Offline
  • Posts: 102
Re: My Flamethrower
« Reply #1 on: July 19, 2017, 07:26:47 AM »

Whoops. Fixed the link

Is there a reason why we can't embed videos anymore ?
« Last Edit: July 19, 2017, 07:28:41 AM by retryW »
Logged

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 6611
Re: My Flamethrower
« Reply #2 on: July 19, 2017, 10:46:28 AM »

Yep. The 's'. As in https.

Remove the 's' and tada!

! No longer available
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

retryW

  • Regular rider
  • ***
  • Offline Offline
  • Posts: 102
Re: My Flamethrower
« Reply #3 on: July 20, 2017, 01:29:28 AM »

Yep. The 's'. As in https.

Remove the 's' and tada!

! No longer available


Nah tried that. Just comes up with an empty box saying "no longer available" down the bottom
Logged

Joss

  • Scraping the pegs
  • *****
  • Offline Offline
  • Posts: 767
    • Website
Re: My Flamethrower
« Reply #4 on: July 20, 2017, 07:10:21 PM »



Code: [Select]
https://youtu.be/uK_kTC4fmvA
Preview works on mine but not the post. Not sure if its not displaying since I dont use flash or an issue with SMF 2.0.13
« Last Edit: July 20, 2017, 07:12:16 PM by Joss »
Logged

Dukxing

  • Regular rider
  • ***
  • Offline Offline
  • Posts: 79
Re: My Flamethrower
« Reply #5 on: July 23, 2017, 03:26:49 PM »

wow nice blue flames, that's pretty cool, but i would imagine that it is running kinda rich then?
Logged

Maloy

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 1
Re: My Flamethrower
« Reply #6 on: October 23, 2017, 09:09:12 AM »

http://youtu.be/uK_kTC4fmvA

Code: [Select]
https://youtu.be/uK_kTC4fmvA
Preview works on mine but not the post. Not sure if its not displaying since I dont use flash or an issue with SMF 2.0.13


Man, that looks wicked. That's a thunder maker. Thanks for sharing.
Logged

spit051261

  • Goodbye chickenstrips!
  • ****
  • Offline Offline
  • Posts: 184
Re: My Flamethrower
« Reply #7 on: November 23, 2017, 10:32:55 AM »

My GT650EFI only throws flames at red line and that is with two brothers exhaust which seems par for the course .
I would say yours is throwing flames well down on the rev range which means your engine is burning very rich . Not as bad as burning lean but will still do damage , eventually .
Have you thought about checking ---
Dirty air filter
Stuck open injectors
Bad oxygen sensor
Faulty ECU
Paul
Logged

Pages: [1]