korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • October 20, 2017, 12:48:33 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: [1]

Author Topic: GT250R 2011 cranks but no start  (Read 307 times)

Kajman

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 3
GT250R 2011 cranks but no start
« on: September 10, 2017, 04:10:50 AM »

I have a GT250R 2011, have owned for about 6 months and it has always run fine, started first pop every time, everything was sweet. The last decent ride I took it on was 6 days ago, about 60km, everything was good until the last 15 or so km, I was idling at some lights and the FI light came on. Pulled over, turned the bike off, left for a few minutes, back on and it was gone, so I didn't think too much of it. Washed it yesterday, tried to turn it on afterwards and engine cranks but no start. I took care when I was washing it to not go crazy with the water, didn't spray it anywhere it shouldn't go. I've checked both plugs for spark, battery is good, I'm thinking it is a fuel issue of some kind but thats a little out of my league. Could anyone give me a hand with that?
Logged

Register and log in and the Ads below will be gone! :D


Hylife

  • I ride & I vote.
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 2560
Re: GT250R 2011 cranks but no start
« Reply #1 on: September 11, 2017, 11:21:02 AM »

I could give you instructions about checking for spark and fuel etc but you obviously got some water where it should not go.

Do you have a petrol powered garden blower to dry that sucker out?

Logged
2011 GV250 - 2011 GV650C - It's not 'what' you ride, it's 'that' you ride.

Kajman

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 3
Re: GT250R 2011 cranks but no start
« Reply #2 on: September 11, 2017, 09:42:13 PM »

No, I could probably get one. It's been sitting for a few days now, will that make any difference? I suspect the fuel tank cap may not be completely water tight, would that cause it to not fire at all?
Logged

albertinhouston

  • Scraping the pegs
  • *****
  • Offline Offline
  • Posts: 666
Re: GT250R 2011 cranks but no start
« Reply #3 on: September 12, 2017, 01:31:37 PM »

Remove you spark plug caps stick a hand towel  in the hole and soak most of the water up.
If you can't get all of it out remove the plugs rotate the motor and it'll shoot the water out for you.
It's probably shorting out if there is water in there.
Logged

Kajman

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 3
Re: GT250R 2011 cranks but no start
« Reply #4 on: September 23, 2017, 09:50:30 PM »

Solved the problem, just updating incase anyone has similar issues.
Removed tank to check spark plugs, both looked good. Charged battery to full. Drained fuel from tank by removing fuel pump, a little bit of orange grimy crap left that I wiped out with a clean rag. Reassembled, topped up with fresh fuel, after about a minute of turning it over with the throttle wide open it kicked in and ran smooth as ever, took it for a 20 min ride no problem. Mechanic friend said that while it was trying to fire after we replaced the fuel it sounded like no gas was getting to the cylinder, suspect the fuel was rubbish, or possibly I was just being too timid with starting it in the first place.
Good luck if you have the same issue
Logged

Pages: [1]