korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • January 19, 2018, 10:06:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: [1]

Author Topic: Indicators not working  (Read 208 times)

Rukas

  • Learner rider
  • **
  • Offline Offline
  • Posts: 26
Indicators not working
« on: December 10, 2017, 10:21:10 PM »

Hey guys,

Did a headlight swap yesterday all went fine.

Now Iíve just noticed my Indicators are not working. Thought I accidentally unplugged them or something but did a quick look and everything seems fine AND the rear ones arenít working either and the chances of me accidentally unplugging all of them are slim.

Any ideas? Guessing I somehow blew the fuse? Do you guys know which one the indicator one is?

Iíve got limited tools where I am now (yes I rode it to my new place without noticing).
Logged

Register and log in and the Ads below will be gone! :D

BikeBandit.com

Rukas

  • Learner rider
  • **
  • Offline Offline
  • Posts: 26
Re: Indicators not working
« Reply #1 on: December 11, 2017, 01:28:26 AM »

She looks good with the Vrod Daymaker though: https://www.instagram.com/p/BcirN4DHsbW/
Logged

fredrikrosen

  • Goodbye chickenstrips!
  • ****
  • Offline Offline
  • Posts: 159
Re: Indicators not working
« Reply #2 on: December 11, 2017, 04:07:08 PM »

Look good, is it a real Vrod lamp or a copy from Ebay?
Logged

Hylife

  • I ride & I vote.
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 2582
Re: Indicators not working
« Reply #3 on: December 12, 2017, 10:50:05 AM »

Hey guys,

Did a headlight swap yesterday all went fine.

Now Iíve just noticed my Indicators are not working.
....... and the chances of me accidentally unplugging all of them are slim.


Only two fuses, a 15 and a 30 amp one.

Is the indicator relay going tick tick tick when you press the handlebar switch left or right?

No? Check the relay connections.
Logged
2011 GV250 - 2011 GV650C - It's not 'what' you ride, it's 'that' you ride.

Rukas

  • Learner rider
  • **
  • Offline Offline
  • Posts: 26
Re: Indicators not working
« Reply #4 on: December 13, 2017, 12:36:41 AM »

Don't hear a tick tick tick at all and nothing on the dash either.
Logged

Rukas

  • Learner rider
  • **
  • Offline Offline
  • Posts: 26
Re: Indicators not working
« Reply #5 on: December 13, 2017, 01:31:04 PM »

Definitely the relay.

Good old paper clip test.



Logged

Pages: [1]