korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • December 16, 2018, 07:02:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: [1]

Author Topic: No starting problem  (Read 360 times)

aLekz

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 10
No starting problem
« on: February 14, 2018, 12:13:50 PM »

Code: [Select]
Hi guys, I was riding in the highway when the engine cut off suddenly. I stopped and tried to start it again, but it didn't. I can't hear the fuel pump working and the FI light dosent flash.
I tried bypass the sidestand but it dosent worked. Any ideas?
Gt250r 2014
« Last Edit: February 14, 2018, 03:41:13 PM by aLekz »
Logged

Register and log in and the Ads below will be gone! :D

BikeBandit.com

Cloud

  • Korider's Fastest GT125R.
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 2575
  • Head removal specialist.
Re: No starting problem
« Reply #1 on: February 14, 2018, 12:22:49 PM »


Is it doing a spark?
Logged

aLekz

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 10
Re: No starting problem
« Reply #2 on: February 14, 2018, 12:33:47 PM »


Is it doing a spark?
yes, but no fuel pump so it wont start.
Logged

Cloud

  • Korider's Fastest GT125R.
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 2575
  • Head removal specialist.
Re: No starting problem
« Reply #3 on: February 14, 2018, 02:07:29 PM »


Might be the fuel pump itself, or the electrical supply thereto. Does the GT250 have a tilt sensor to cut the pump after a fall?
Logged

aLekz

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 10
Re: No starting problem
« Reply #4 on: February 14, 2018, 02:20:08 PM »


Might be the fuel pump itself, or the electrical supply thereto. Does the GT250 have a tilt sensor to cut the pump after a fall?
I dont know if it has...
Can it be fuel pump relay?
I suspect that it something electrical. I hope its not the ECU.
Logged

BalintHU

  • App developer
  • Learner rider
  • **
  • Offline Offline
  • Posts: 40
Re: No starting problem
« Reply #5 on: February 15, 2018, 11:11:16 PM »

250 dont have any kind of tilt sensor for sure. My friend accidentaly did a lowside at the track, and the bike was running after the small "crash" more likely a slide at her side.


Maybe some cable think he is the earth cable ? And close the circuit ?
Logged
It's better to light a single candle than curse the darkness.

spit051261

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1262
Re: No starting problem
« Reply #6 on: March 10, 2018, 01:27:18 PM »

Your bike still thinks it's in gear and not neutral ?
Your clutch switch will also stop it from starting if it thinks it's not pulled in ? That is how my 650 works anyway .
Don't take any notice of the "neutral" light , they always read false.
You also need to check the supply to the fuel pump . Get a drawing and check fuel pump feed first and if nothing , go back to the relay . Make sure you have a feed on pin 30 and also make sure the relay is pulling in when you try to start it .
« Last Edit: March 10, 2018, 01:30:51 PM by spit051261 »
Logged
2010  GT650R in the best colour RED

Pages: [1]