korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • October 23, 2018, 03:10:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: [1]

Author Topic: GTR 125 2008 ,ignition problem when warm  (Read 82 times)

Panda50

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 2
GTR 125 2008 ,ignition problem when warm
« on: September 21, 2018, 12:01:38 PM »

Hi there,

I decided to post after reading a looooottt of different topic on this forum but none answered to my issue...  :)

So I got a 2008 hyosung GTR 125 since one year and nothing to complain about yet. But One week ago when I came back to my house I took the highway with a lot of traffic (here in france you can ride your bike between cars at low speed) and the engine suddently cut.
The dashboard was still on, so after trying to start it with the starter (it turned but the engine didn't want to do anything), I removed the spark plug and no spark at all. I waited maybe 10 minutes and tryied it again and... it worked fine, the motorcycle started well and I was able to go back to my house.  :o

I removed everything and measured all the Voltage everywhere it seems to be ok.. The RR, the battery and the stator is ok. It seems to happen when the motorcycle is hot (a lot!), I let it turn at idling speed and the engine cut again after maybe 5 minutes. The gazoline is ok and the carburetor are clean and looks good. It's looks like an electric problem when the bike is hot.. and since yet I got no solution... :-X

I checked the gaz filter (ok), the stator tension (about 30V between the yellows wires at 1.5k rpm) , the batterie (~12.5V when the light is on, ~13.3 without when the engine is on, 12V without), the RR ( up to 14V at 10.5k rpm) and I got no solution.. it seems that the left side of the motorcycle (when I put my hand on the ignition clutch) is warmer that the other side I don't know if it's normal..

I tried a lot of different things (change the spark plug, the air filter, the RR , ride at low rpm or with the starter, clean all the connections... nothing changed) it always happen when the bike is really hot...

I heard about an issue with the stator but specially with the ignition sensor is it possible that when the motor is warm it gives some wrong datas? How can I test it?

any help?  ;D
Logged

Register and log in and the Ads below will be gone! :D


Cloud

  • Korider's Fastest GT125R.
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 2571
  • Head removal specialist.
Re: GTR 125 2008 ,ignition problem when warm
« Reply #1 on: September 21, 2018, 07:37:25 PM »


Ignition coil overheating.
Simple replacement.
Logged

Panda50

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 2
Re: GTR 125 2008 ,ignition problem when warm
« Reply #2 on: September 21, 2018, 08:49:29 PM »

Thanks a lot for your answer but I touched both of them and its were cold... and.. the ignitions turned of on both cylinders at the same time which looks like a deeper problem.

I'd like to change my pick up sensor (I'm afraid that it is the problem), do you know if it possible to buy it alone? I mean without the stator ?

thx

___________________________________________________________________________

I just come back to tell you the issue should be gone now. I measured the resistance between the blue and green wire, when the motor is cold I got ~190 ohm (already too much!) and when the breakdown happen I got an open loop!! Which tell me that the pick up sensor is obviously dead.

I ordered at Hyosung Wholesale a new stator (because the pick up sensor is not sell alone) and I think's that's gonna be good. I'll be back to tell you if it solve the issue. (4 days to wait from monday!)
« Last Edit: September 22, 2018, 06:16:36 PM by Panda50 »
Logged

Pages: [1]