korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • October 23, 2018, 03:13:26 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: [1]

Author Topic: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?  (Read 259 times)

theorist

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 9

I was looking for a thread that was started and active here a month or two ago.  I can't find it.

Was it deleted or moved?

Why?

How can it be accessed?

Under what conditions are full threads, not just posts, deleted here?

Under my browsing history I found that the thread title was "2009 Hyosung GT250R - Engine does not start after 5500 miles" and the URL was http://korider.com/index.php?topic=29644.0;topicseen
Logged

Register and log in and the Ads below will be gone! :D

BikeBandit.com

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 7333
Re: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?
« Reply #1 on: September 24, 2018, 01:50:16 PM »

Was it this thread?

I also cannot view the link you provided. I'll look in the moderation logs in case there was an accidental removal. If it was removed, it was probably by accident.
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 7333
Re: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?
« Reply #2 on: September 24, 2018, 01:54:23 PM »

It is in the moderation logs, but it was not removed by a moderator.

Removed topic "Deleted - ID:29644" from "GT250"    September 03, 2018, 10:36:57 PM    Terror-Tris    Training Wheels

Can anyone more savvy with message boards explain what I am seeing here?
« Last Edit: September 26, 2018, 09:11:05 PM by umop-ǝpisdn »
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

spit051261

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1171
Re: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?
« Reply #3 on: September 24, 2018, 02:59:20 PM »

Maybe the person who started the thread deleted it
Logged
2010  GT650R in the best colour RED

Terror-Tris

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 2
Re: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?
« Reply #4 on: September 25, 2018, 09:22:42 PM »

yes. I had to cancel my project. I did not see any useful content in my thread and therefore decided to delete it. I don't want people to read all that without getting the answer they would be looking for.
Logged

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 7333
Re: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?
« Reply #5 on: September 25, 2018, 10:09:38 PM »

Mystery solved I guess. ..at least this is one thread with a known conclusion!  ;D
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

Joss

  • Scraping the pegs
  • *****
  • Offline Offline
  • Posts: 908
    • Website
Re: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?
« Reply #6 on: September 26, 2018, 11:34:27 AM »

You might want to remove his IP from the post though.
Logged

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 7333
Re: 2009 Hyosung GT250R - Engine does not start after 5500 miles -- MISSING?
« Reply #7 on: September 26, 2018, 09:12:18 PM »

Good point. Removed.
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

Pages: [1]