korider.com | Hyosung Motorcycle Owners Forum

korider.com | Hyosung Motorcycle Owners Forum

  • November 15, 2018, 11:18:54 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Welcome to Korider.com!

Pages: 1 2 [3]

Author Topic: Gv650c Aquila stillnot charging replaced RR, battery healthy, stator good reads.  (Read 790 times)

spit051261

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1223

13.8 is fine

Logged
2010  GT650R in the best colour RED

Register and log in and the Ads below will be gone! :D

BikeBandit.com

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 7360

As long as the voltage doesn't go DOWN when you rev it, then it's fine.
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

spit051261

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1223

Wonder what "fault" he'll get next
Logged
2010  GT650R in the best colour RED

savisaar2

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 22

13.8 is fine

Sure that is fine in idle but I should be over 14v at 5000rpm as per manual? Regardless I still ran all the way down to 11.4v after two days or riding 😅. Correct me if I am wrong but when you increase revs do you use more power hence why there should be more volts or? That would explain why I ran out of battery in the first place.
Logged

spit051261

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1223

If your charging at anything over 13.5 volts and your battery is losing charge , your battery is fooked or your bike is draining the battery when it's switched off , which it shouldn't.
You need to get someone to Check it that has some idea how electrical systems work .
I don't suppose you know what a clamp meter is or how to use one ?
« Last Edit: October 31, 2018, 08:17:19 AM by spit051261 »
Logged
2010  GT650R in the best colour RED

savisaar2

  • Training Wheels
  • *
  • Offline Offline
  • Posts: 22

Okay all I was asking is for some help not to be treated like an idiot. I'll find my help somewhere else then.
Logged

spit051261

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1223

I never referred to as an idiot .
You just seem to struggle with the basic systems .

Logged
2010  GT650R in the best colour RED

umop-ǝpisdn

  • Global Moderator
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 7360

What do you call a Greek falling out of an aeroplane?

Condescending.
Logged
I used to be a sensitive, new age guy, but times have changed and now I am more of a caring, understanding, ninties type.

Hylife

  • I ride & I vote.
  • Forum Addict
  • *****
  • Offline Offline
  • Posts: 2635

I believe he never followed the sage advice given weeks ago about running a duplicate wire from the RR to the battery positive terminal and making a new earth lead as well?
We've all had to do it.

Would have fixed all his problems on day 1.
Logged
2011 GV250 - 2011 GV650C - It's not 'what' you ride, it's 'that' you ride.

spit051261

  • Grinding the pipes
  • *****
  • Offline Offline
  • Posts: 1223

You are right in that his Reg wasn't even connected to the battery it turns out and if he had run another cable , he may have saw it was disconnected a lot earlier .
I think I used extra 16mm cables on my system which was a bit large but better too big than too small and it's not as if you can see them .
I would have used welding cable if that is all I had mind .
« Last Edit: November 08, 2018, 10:44:42 AM by spit051261 »
Logged
2010  GT650R in the best colour RED

Pages: 1 2 [3]